Relais Probleme ? Gsxr 750 K7

Diskutiere Relais Probleme ? Gsxr 750 K7 im Probleme Forum im Bereich Technik; Hallo, ich will kurz mein Moped und dessen Problem vorstellen. Habe seit ca. 1 Jahr jetzt eine gsxr 750 K7 und lief bis vor 3 Wochen ohne...
F

Ferryk7

Pocketbiker
Themenstarter
Dabei seit
19.01.2022
Beiträge
6
Hallo,

ich will kurz mein Moped und dessen Problem vorstellen.
Habe seit ca. 1 Jahr jetzt eine gsxr 750 K7 und lief bis vor 3 Wochen ohne Probleme. Sie stand leider aufgebockt mit Plane ca 2 Wochen draußen ohne sie zu bewegen. Nun wollte ich Mal wieder fahren , leider musste ich feststellen, nachdem der Fehlercode ausgelesen war(c46) , dass das mit dem fahren so schnell nichts wird. Habe dann am Auspuff nachgeschaut ob die Drähte für den Stellmotor ziehen, war auch so, nur hat die Drosselklappe nicht ganz aufgedreht. Also hab ich die Drähte Mal abgemacht und WD40 genutzt für die Drehscheibe welche sich auch gut drehen lässt ohne viel Krafteinsatz. Nachdem die Drähte wieder dran waren, hab ich nun ein anderes Problem. Wenn ich im Zündschloss mein Schlüssel drehe, kommt im regelmäßigen Abstand ein Relais klackern und ich kann absolut nichts mehr machen. Ich bin momentan komplett überfragt und wollte mich nochmals hier an euch wenden, bevor ich das Ding abschleppen lassen muss. Ich habe mein Video auf YouTube hochgeladen eventuell kann mir einer einen Tipp geben. Wäre sehr dankbar.


LG ferryk7
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Hmmm,
das Steuerrelais fällt scheinbar ab wenn deine Spritpumpe zu laufen beginnt.
Hast du mal geprüft ob deine Batterie noch ausreichend geladen ist...
 
F

Ferryk7

Pocketbiker
Themenstarter
Dabei seit
19.01.2022
Beiträge
6
Hmmm,
das Steuerrelais fällt scheinbar ab wenn deine Spritpumpe zu laufen beginnt.
Hast du mal geprüft ob deine Batterie noch ausreichend geladen ist...
Nein, noch nicht. Ich check das heute oder morgen ab. Wie viel Volt brauche ich , damit ich weiß dass alles gut ist ? 12volt? Und welche Spannung wäre zu niedrig ?

Danke dir für den Tipp schonmal
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Schau einfach ob dein Fahrlicht hell leuchtet wenn du die Zündung anmachst, es nicht gleich dunkel wird oder gar schwach ist und es auch nicht im Rhythmus vom Relais klackern flackert.
 
Thomas91

Thomas91

Legendärergixxer
Dabei seit
03.07.2011
Beiträge
6.007
Ort
Vorarlberg
Motorrad
GSX-R750 K8
Batterie wenn Motor aus ca. 12,xx V
Motor an ca. 14,xx V
Batterie beim Startknopf drücken 11V herum.

Also mitt mal die Soannung mit Zündung aus, wenn die gut ist, Zündung ein und Spannung weiter messen. Wenn die nur durch die Zündung schon deutlich unter 12V fällt ist was faul
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Mit dem Fehlermeldung C46 Gewurstel ist die Batterie schnell leer, da das Fahrlicht bei Zündung an eingeschaltet ist, zumal Winter und Arschkalt.
Meist genügt halt ein schneller Blick in den Scheinwerfer für eine erste Diagnose.

So unter 12,5V ist schon ziemlich leer.

Der C46 Fehler ist leider oftmals anhänglich wie eine Scheißhausfliege, der kommt wieder, etwas Kriechöl löst das Problem sicherlich nicht.
Die Züge unten abzumachen, wenn man nicht exakt weiß wie sie eingestellt sein müssen ist gewagt, das quietscht und klemmt dann schnell noch schlimmer als vorher.

Bei einer Laufleistung über 25.000 (unverbindlich, meine Meinung) kann der Stellmotor selbst auch schon eine Macke haben.
 
Zuletzt bearbeitet:
F

Ferryk7

Pocketbiker
Themenstarter
Dabei seit
19.01.2022
Beiträge
6
Also hab die Batterie jetzt Mal gemessen. Beim Startknopf betätigen gibt die Batterie ca. 9.5 Volt Spannung ab. Beim Zündschloss umdrehen hab ich unter 10 Volt und wie gesagt dieses relais klackern. 12,6 Volt hab ich wenn das Moped aus ist.
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Man kann zwar die Spannung mit dem Voltmeter messen, aber nicht die Kapazität der Batterie.

Daher, du siehst es wie gesagt an deinem Fahrlicht am einfachsten.
Die Spritpumpe und das Fahrlicht sollten aber keinesfalls die Batteriespannung so weit runter ziehen.

Frag mal jemand der ein Starterkabel für's Auto hat und klemmt das mal an, oder häng die Batterie mal an ein Ladegerät, dann weißt du mehr.

Es ist immer eine Sache von Ursache und Wirkung.
Bevor du am Stellmotor geschraubt hast war es ja nicht.
Das einzige was sich dadurch geändert hat, war das dein Fahrlicht wahrscheinlich länger an war, was an der Batterie saugt.
Daher, vorher kein klackern, warum nachher.
 
Zuletzt bearbeitet:
Thomas91

Thomas91

Legendärergixxer
Dabei seit
03.07.2011
Beiträge
6.007
Ort
Vorarlberg
Motorrad
GSX-R750 K8
Da die Spnnung so stark zusammen bricht wenn du nur die Zündung an machst wird die Batterie hinüber sein (Zellenschluss z.b.).

Einen kurzschluss kann man ausschließen, zwar würde die Spannung dann auch zusammen fallen, aber durch die hohen Ströme die fließen würde die Sicherung direkt durchbrennen.

Kontrolle via Licht finde ich nicht wirklich optimal, da ist Multimeter und Zündung an 1. einfacher und 2. zuverlässiger wie ich finde.
Neue Batterie und die sache ist erledigt.
Wenn du ein Upgrade willst dann evtl eine JMT Lifepo4 Batterie kaufen, kostet so 60€ aber wiegt praktisch nichts.
Starthilfe via Auto wird u.u. bei einem Zellenschluss auch nichts bringen. Die Batterie ist hinüber. Zündung an und von 12,6V auf unter 10V ist in meinen Augen fast eine klare sache.

Das Klackern wird das Relais der Benzinpumpe sein.

P.S., wenn du ne neue Batterie drin hast, mess die Spannung bei laufenden Motor. Nicht dass die Lima/Regler noch am ende sind und dir evtl die neue Batterie nicht mehr ladet. Dann stehst auch bald wieder :D
 
Zuletzt bearbeitet:
F

Ferryk7

Pocketbiker
Themenstarter
Dabei seit
19.01.2022
Beiträge
6
Da die Spnnung so stark zusammen bricht wenn du nur die Zündung an machst wird die Batterie hinüber sein (Zellenschluss z.b.).

Einen kurzschluss kann man ausschließen, zwar würde die Spannung dann auch zusammen fallen, aber durch die hohen Ströme die fließen würde die Sicherung direkt durchbrennen.

Kontrolle via Licht finde ich nicht wirklich optimal, da ist Multimeter und Zündung an 1. einfacher und 2. zuverlässiger wie ich finde.
Neue Batterie und die sache ist erledigt.
Wenn du ein Upgrade willst dann evtl eine JMT Lifepo4 Batterie kaufen, kostet so 60€ aber wiegt praktisch nichts.
Starthilfe via Auto wird u.u. bei einem Zellenschluss auch nichts bringen. Die Batterie ist hinüber. Zündung an und von 12,6V auf unter 10V ist in meinen Augen fast eine klare sache.

Das Klackern wird das Relais der Benzinpumpe sein.

P.S., wenn du ne neue Batterie drin hast, mess die Spannung bei laufenden Motor. Nicht dass die Lima/Regler noch am ende sind und dir evtl die neue Batterie nicht mehr ladet. Dann stehst auch bald wieder :D
Danke dir :) ich bestelle später eine :)
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Wenn du den Zündschlüssel rum drehst und vorne ins Fahrlicht rein guckst,
weißt du ob deine Batterie voll oder leer ist, gaaanz sicher !

Dafür brauchst du kein Messgerät, keinen Kfz Mechatroniker und keinen Schamanen.

Und wenn sie ziemlich leer ist, weil das Licht zu lange an war ohne Motor,
versucht man sie zuerst mal wieder aufzuladen, bevor man eine neue kauft.

Wenn du dir eine 60€ Lithium Batterie kaufst kriegst du ziemliche Probleme wenn du im Winter keine beheizte Garage hast und fahren willst, dann bist du wieder exakt dort, wo du jetzt bist.

Es sollte auch noch überschaubar sein wenn die Batterie leer ist, kein Benzin im Tank, oder keine Luft in den Reifen.
 
Zuletzt bearbeitet:
Thomas91

Thomas91

Legendärergixxer
Dabei seit
03.07.2011
Beiträge
6.007
Ort
Vorarlberg
Motorrad
GSX-R750 K8
Meine fresse, also bei dir gibts echt nur 1 Meinung oder???

Zeig mir bitte mal ob du ohne 1:1 Vergleich siehst ob der Scheinwefer 10v oder 12V bekommt.
Sowas ist pfusch! Fertig!
Korrekt ist es nur mit messen. Oder denkst du in einer Werkstatt wird ins Licht geschaut???
Und Motorrad fahren ist bei 90% ein Sommerhobby, da muss man nicht annehmen das im Winter gefahren wird.

Aber un die Angst zu nehmen, meine Sptingt auch bei unter 0 Grad noch an mit der Lithium Batterie.
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Ahhh, Thomas, klar sehe ich das, es ist ja auch wirklich nicht schwer :-)
Drück mal auf deinen Anlasser...

Eine Blei Batterie runter zu prügeln und dann dran rum messen ist Käse.

Die musst du zuerst in eine moderat warme Umgebung verbringen und dann aufladen.
Dann kannst du mal nach der erreichten Ladeschlussspannung schauen.
Diese ist erreicht, wenn der Ladestrom nicht mehr sinkt und die Spannung nicht mehr steigt.
Das kannst du aber einem Prozessor gesteuerten modernen Ladegerät überlassen.
Anschließend solltest du die Batterie noch über Nacht ruhen lassen und dann die Spannung
final messen.

Wenn du mit deiner Lithium bei null Grad klar kommst, ist das OK.
Sie sind ja extrem leicht, kann man locker ein paar Kilo sparen.
Das Ding unter dem Hintern, in brennbarer, nicht einsehbarer und nur mit Werkzeug zugänglicher Umgebung birgt halt gewisse Risiken.
Die Frage ist dann aber mal primär ob das Fahrzeug länger bei Temperaturen um oder unter Null steht,
oder ob man es halt nur mal zum ausfahren kalten Temperaturen aussetzt.

Ich ziehe daher zurzeit eine Gel Batterie vor, sicher, stark, langlebig.
 
Zuletzt bearbeitet:
F

Ferryk7

Pocketbiker
Themenstarter
Dabei seit
19.01.2022
Beiträge
6
Also danke nochmals allen! Ich habe eine neue Batterie gekauft und siehe da, sie startet endlich nach so langer Zeit ohne Probleme . Hab mir Starthilfe geben lassen aber ohne Erfolg sah leider keinen anderen Weg als eine neue zu holen.
LG Ferry
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Na, dann geht's ja jetzt wieder....
 
Thomas91

Thomas91

Legendärergixxer
Dabei seit
03.07.2011
Beiträge
6.007
Ort
Vorarlberg
Motorrad
GSX-R750 K8
Also danke nochmals allen! Ich habe eine neue Batterie gekauft und siehe da, sie startet endlich nach so langer Zeit ohne Probleme . Hab mir Starthilfe geben lassen aber ohne Erfolg sah leider keinen anderen Weg als eine neue zu holen.
LG Ferry
Bitte gerne, mit einem Messgerät wirst du immer besser bedient sein als ohne ;)
Starthilfe wird nicht geklappt haben weil sie wie ich vermutet habe einen Zellenschluss hat. Da hättest maximal die defekte Batterie abklemmen können und die Kabel mittels Starthilfekabel an eine Autobatterie hängen. Dann wärs vermutlich auch gegangen.
Aber eben, deine Diagnose war recht eindeutig daher richtig gehandelt und neue Batterie geholt.
Hast du die Ladespannung gemessen? Also Motor an sollte die Batterie bedeutend mehr als 13V haben. Wenn ich mich nicht irre bringt meine im Standgas so 13,8V und wenn ich Gas gebe auf ca. 4000u/min irgendwo richtung 14,3V.
Die K6/7 haben eben leider oft Probleme mit dem Limaregler und der Lima. Sonst fährst je nach Batterie nach so 30min. wieder nicht wenn sie nicht geladen wird.


Ahhh, Thomas, klar sehe ich das, es ist ja auch wirklich nicht schwer :-)
Drück mal auf deinen Anlasser...

Eine Blei Batterie runter zu prügeln und dann dran rum messen ist Käse.

Die musst du zuerst in eine moderat warme Umgebung verbringen und dann aufladen.
Dann kannst du mal nach der erreichten Ladeschlussspannung schauen.
Diese ist erreicht, wenn der Ladestrom nicht mehr sinkt und die Spannung nicht mehr steigt.
Das kannst du aber einem Prozessor gesteuerten modernen Ladegerät überlassen.
Anschließend solltest du die Batterie noch über Nacht ruhen lassen und dann die Spannung
final messen.

Wenn du mit deiner Lithium bei null Grad klar kommst, ist das OK.
Sie sind ja extrem leicht, kann man locker ein paar Kilo sparen.
Das Ding unter dem Hintern, in brennbarer, nicht einsehbarer und nur mit Werkzeug zugänglicher Umgebung birgt halt gewisse Risiken.
Die Frage ist dann aber mal primär ob das Fahrzeug länger bei Temperaturen um oder unter Null steht,
oder ob man es halt nur mal zum ausfahren kalten Temperaturen aussetzt.

Ich ziehe daher zurzeit eine Gel Batterie vor, sicher, stark, langlebig.
Misteriös das es nun die Batterie war, ohne das es ins Licht geblickt hat und dann anhanden der gesehenen Lumen 12 oder 10V unterscheiden kann...
Aber war vermutlich nur Zufall da ich ja kein Plan habe und nur mist erzähle.

Wie man in Wald ruft, hallt es zurück. Du musst einfach akzeptieren das es mehrere Meinungen gibt und nicht nur deine Antwort korrekt ist und der rest falsch.

Bzgl. Brennbarkeit, ähm, mit was Betreibst du nochmals deinen Motor? Was für Akkus hat dein Laptop, Handy, Tablet,.....? Ok, bei dir könnte ich mir echt vorstellen dass du im Handy noch NiMh oder sogar Nicd Akkus fährst.
Bitte hol dir Informationen zu den LiFePo4 Batterien ein. Dann würdest ebenfalls bemerken dass diese kein hohes Risiko haben.

Und genau am ende hast du es korrekt geschrieben, DU ziehst Gel Batterien vor. Ist auch ok. Aber deswegen ein Mist zu verbreiten.....
 
Zuletzt bearbeitet:
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Ah Thomas, wer hat den die Diagnose gestellt, das nur seine Batterie leer ist und nichts weiter kaputt ist ?
Hmmm,
das Steuerrelais fällt scheinbar ab wenn deine Spritpumpe zu laufen beginnt.
Hast du mal geprüft ob deine Batterie noch ausreichend geladen ist...
Wenn er eine neue kauft ohne zu versuchen die alte wieder aufzuladen ist ja OK.

Ich bin halt Pragmatiker,
ich suche Fehlerursachen und Problemlösungen immer zuerst an der einfachsten Stelle.

Mit dem Ladekabel hatte es wohl andere Ursachen, mangelnde Kontaktfläche z.B., Zellenschluss, definitiv nein.
Da müssten schon alle Zellen einen Schluss haben und so hohe Ströme um die Autobatterie in die Knie zu zwingen fließen auch dann absolut nicht.
Überleg mal, das wären bei einer Autobatterie locker mehrere hundert Ampere.
Was denkst du was passieren würde wenn es wirklich dazu käme ?
 
Zuletzt bearbeitet:
dachi

dachi

Supergixxer
Dabei seit
11.06.2019
Beiträge
930
Ort
63607
Motorrad
GSX-R 1000R
Wenn man ne Kausale zieht dann war ich es der den Fehler erkannt hat :-)
Ich hätte auch erst geladen bzw. mit Starthilfe getestet was auch funzen muss wenn alles richtig sitzt und fließt!
Bin aber bei der Lichtsache beim Thomas! Da muss schon einiges abfallen damit man es sieht. Es geht nichts über messen, wenn man weiß wie und was. Bei mir hängen Erhaltungsgeräte dran und gut ist. Weiß letztendlich nicht mal wo welcher Batterietyxp verbaut ist ist mir persönlich auch egal. Beim draufdrücken musse starten fertisch
Letztendlich läuft des möp und das ist das wichtigste.
 
Racing snail

Racing snail

Racegixxer
Dabei seit
18.09.2021
Beiträge
1.532
Ja dachi, einfach ist einfach einfach.

Also kurz erklärt :
Wenn die Pumpe Druck aufbaut, beginnt sie einen höheren Strom zu ziehen.
Dadurch bricht die Batteriespannung der entladenen Batterie zusammen, was wiederum das Relais abfallen lässt, welches die Pumpe schaltet.
Steht die Pumpe wieder, erhöht sich die Batteriespannung und das Relays zieht wieder an, was die Pumpe wieder zum laufen bringt.
Das geht dann halt so lange hin und her bis die Batterie nicht mehr im Stande ist das Relais zu schalten.

Meine berufliche Tätigkeit bestand halt primär darin elektro-elektronische Geräte in möglichst kurzer Zeit mit kleinst möglichen Kosten stabil wieder zum laufen zu bringen.

Wenn er vorne ins Fahrlicht geschaut hätte, hätte er sofort gesehen, das dieses im Rhythmus des Klackerns flackert.
Das Fahrlicht wird dabei auch nicht nur ein bisschen dunkler, sondern wirklich ganz erheblich dunkler, es bleibt nicht mehr übrig als ein besseres Standlicht.
Es ist eine Sache von Sekunden das festzustellen, dem ist einfach nicht zu widersprechen, wer das nicht sieht hat Tomaten auf den Augen oder bereits technische Probleme beim Nase popeln.
 
Zuletzt bearbeitet:
Thema:

Relais Probleme ? Gsxr 750 K7

Relais Probleme ? Gsxr 750 K7 - Ähnliche Themen

  • Wo ist das Blinker-Relais bei einer GSX-R 1100 GV73E ? Wie sieht es aus

    Wo ist das Blinker-Relais bei einer GSX-R 1100 GV73E ? Wie sieht es aus: Hallo Zusammen Ich habe eine Frage: Ich habe eine GSX-R 1100 GV73E Jahrgang 1991. Diese wurde vor Jahren auf eine Streetfighter umgebaut...
  • Blinker GR7BB komische Aktionen - Relais defekt

    Blinker GR7BB komische Aktionen - Relais defekt: Abend allerseits, habe seit heute abend das Phänomen, das meine Blinker nach dem Einschalten nur einmal blinken. Unabhängig davon, ob es links...
  • Montage von Relais

    Montage von Relais: Guten Abend! Ich hatte vor kurzen einen Auffahrunfall... Mir ist zum Glück nichts passiert, aber meiner schönen Gixxer gehts zurzeit nicht so...
  • relais

    relais: Guten Abend, ich stehe gerade aufm Schlauch. Kann mir jemand sagen wo ich das blinkrelais finde? Büdde
  • Frage zu den FAR Spiegeln (Relais)

    Frage zu den FAR Spiegeln (Relais): Ich möchte an meine Kilo FAR Spiegel bauen. Funktionieren die plug&play oder muss man ein extra Relais kaufen?
  • Frage zu den FAR Spiegeln (Relais) - Ähnliche Themen

  • Wo ist das Blinker-Relais bei einer GSX-R 1100 GV73E ? Wie sieht es aus

    Wo ist das Blinker-Relais bei einer GSX-R 1100 GV73E ? Wie sieht es aus: Hallo Zusammen Ich habe eine Frage: Ich habe eine GSX-R 1100 GV73E Jahrgang 1991. Diese wurde vor Jahren auf eine Streetfighter umgebaut...
  • Blinker GR7BB komische Aktionen - Relais defekt

    Blinker GR7BB komische Aktionen - Relais defekt: Abend allerseits, habe seit heute abend das Phänomen, das meine Blinker nach dem Einschalten nur einmal blinken. Unabhängig davon, ob es links...
  • Montage von Relais

    Montage von Relais: Guten Abend! Ich hatte vor kurzen einen Auffahrunfall... Mir ist zum Glück nichts passiert, aber meiner schönen Gixxer gehts zurzeit nicht so...
  • relais

    relais: Guten Abend, ich stehe gerade aufm Schlauch. Kann mir jemand sagen wo ich das blinkrelais finde? Büdde
  • Frage zu den FAR Spiegeln (Relais)

    Frage zu den FAR Spiegeln (Relais): Ich möchte an meine Kilo FAR Spiegel bauen. Funktionieren die plug&play oder muss man ein extra Relais kaufen?
  • Oben